SYMPTOMS
When you browse the internet with Internet Explorer, you may receive the following error message:
Internet Explorer has encountered a problem and needs to close. We are sorry for the inconvenience.
CAUSE
This behavior may be caused by an older file from a Beta version of Microsoft Windows XP and the Internet Explorer 6 Public Preview releases. You might experience this symptom if you upgraded from a Beta release of Windows XP or from the Internet Explorer 6 Public Preview, or if you are still running a Windows XP Beta version or Internet Explorer 6 Public Preview release.
RESOLUTION
To resolve this problem, use one of the following methods.
Remove Smart Tags Support for Internet Explorer
Close all open Internet Explorer windows.
In Control Panel, start the Add or Remove Programs tool (or the Add/Remove Programs tool).
Click Smart tags support for Microsoft Internet Explorer, and then click Change/Remove (or click Add/Remove).
Disable Smart Tags in Internet Explorer
Start Internet Explorer.
On the Tools menu, click Internet Options.
On the Advanced tab, click to clear the Enable smart tags check box.
Click OK, and then restart Internet Explorer.